Welkom op het weetjewel forum, van en voor Volkswagen Transporter rijders.

Groetjes webmaster Henk-1

klik rechts op de "X" dan verdwijnt dit veld

Onze T4 (1998) start en binnen 1sec slaat de motor weer af

vragen over de T4
Gebruikersavatar
Theüs
Berichten: 18
Lid geworden op: wo aug 16, 2017 23:46
Locatie: Zoetermeer
Contacteer:

Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door Theüs »

Hallo allemaal,

Onze bus starte en reed altijd als een trein maar na reparatie van het instrumentenpaneel en wat "friemelen" bij de zekeringkast problemen!!!
Ik had een probleem met mijn instrumentarium waarvan de tellers bij contact maken op avontuur gingen en bij contact uit gewoon gefixeerd op een willekeurige stand bleven staan.
Na wat googlen kwam ik https://www.t4-wiki.de/wiki/Kombiinstrument wat ik uitgevoerd heb door een nieuwe elco van 470uF te plaatsen.
Afbeelding
Dan het instrumentarium weer in elkaar gezet en ook achter de zekeringenkast nog vele stekkerverbindingen even uit en weer inklaar geduwd voor beter contact te maken.
Ik heb ook alle relais even uit en weer erin gestoken die boven de zekeringen geplaatst zijn.
Dit alles natuurlijk zonder dat de accu aangesloten was.
Na de accu aansluiten wil de motor van onze T4 2.5 met een TDI ACV motor van 1998 (160000km) niet meer draaien.
Hij start prima maar binnen een seconden slaat de motor helaas direct weer af.

Ik heb de accu aansluitingen al kortgesloten.
Een half uur contact aan laten staan, heb ik ook wel eens gelezen.
De reservesleutel ook al geprobeerd.

Hopelijk heeft één van jullie een hint/gouden tip waarmee ik dit probleem kan oplossen?

Mvgr. Theüs
Laatst gewijzigd door Theüs op vr jan 22, 2021 18:38, 6 keer totaal gewijzigd.
T4 Transporter 1998 met 2.5 TDI 75KW. type 7DH1K2 ACV motorblok
Gebruikersavatar
Snautzer
Berichten: 3236
Lid geworden op: za jun 27, 2015 21:45

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door Snautzer »

Relais 109? Dat is een bekende die deze verschijnselen geeft.. zit in de zekeringkast.

https://www.google.com/search?q=relais+ ... e&ie=UTF-8
Gebruikersavatar
Theüs
Berichten: 18
Lid geworden op: wo aug 16, 2017 23:46
Locatie: Zoetermeer
Contacteer:

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door Theüs »

Heb ik nagekeken, kon niets eraan ontdekken en ziet er van binnen totaal anders uit als een zwarte uitvoering.
Ik heb dus een grijs relais 109.
Heb het losse relais 109 even op een accu aan gesloten en geconstateerd dat de contacten prima op elkaar klikken en een kortsluiting tot stand brengen.
De zwarte had een slechte soldeer verbinding op de print heb ik gelezen.
Maar de storing kwam pas naar voren na mij herstel werkzaamheden van de cockpit en de contactverbindingen herstellen bij de zekeringkast
Laatst gewijzigd door Theüs op wo jan 13, 2021 17:40, 1 keer totaal gewijzigd.
T4 Transporter 1998 met 2.5 TDI 75KW. type 7DH1K2 ACV motorblok
Gebruikersavatar
Pascal-141
Berichten: 10395
Lid geworden op: vr jan 12, 2007 22:11
Locatie: Tussen Antwerpen en Brussel

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door Pascal-141 »

Als hij start , aanslaat , en dan terug uitvalt dan is waarschijnlijk de immobiliser defect
My current cars:
T3 doka Syncro
T4 2.5TDI "werkbus"
Amarok 4Motion highline
T6.1 (2020) 150-DSG ,de nieuwe werkbus
VW Crafter (model 2019) camper
Gebruikersavatar
Bas_Caravelle
Berichten: 164
Lid geworden op: zo okt 14, 2018 16:50
Locatie: Huizen N-H

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door Bas_Caravelle »

Zit de immobilizer niet gekoppeld aan het instrumenten paneel? Dan zou het kunnen zijn dat de stekker of een van beide stekkers niet goed erop zitten.. op het instrumentenpaneel.
Nu in bezit:
Vw T4 2.5 81kW Kombi, ex - :T4politie

Bezat ooit:
Vw T2 1.6 Westfalia Berlin
Vw T4 2.5 Multivan Syncro
Vw T4 2.5 Tdi LWB Caravelle
Gebruikersavatar
Theüs
Berichten: 18
Lid geworden op: wo aug 16, 2017 23:46
Locatie: Zoetermeer
Contacteer:

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door Theüs »

bedankt voor het meedenken Bas,
Er zit alleen een 28 polige stekker in het instrumenten paneel geplugd met alleen maar witte draden.
Volgens mij zit de immobilizer rechts naast het instrumenten paneel achter de OBD steker gemonteerd, klopt dat?
T4 Transporter 1998 met 2.5 TDI 75KW. type 7DH1K2 ACV motorblok
RRider
Berichten: 146
Lid geworden op: di jan 29, 2013 20:12
Locatie: Vijfhuizen

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door RRider »

Heb je (indien aanwezig) de reservesleutel al geprobeerd?
Gebruikersavatar
Theüs
Berichten: 18
Lid geworden op: wo aug 16, 2017 23:46
Locatie: Zoetermeer
Contacteer:

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door Theüs »

Bedankt.
Heb ik inderdaad ook geprobeerd.
T4 Transporter 1998 met 2.5 TDI 75KW. type 7DH1K2 ACV motorblok
Gebruikersavatar
Bas_Caravelle
Berichten: 164
Lid geworden op: zo okt 14, 2018 16:50
Locatie: Huizen N-H

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door Bas_Caravelle »

Klinkt als canbus systeem, heb ik geen ervaring mee.

Het kan geen kwaad om de stekkers te controleren, toch?

Bas
Nu in bezit:
Vw T4 2.5 81kW Kombi, ex - :T4politie

Bezat ooit:
Vw T2 1.6 Westfalia Berlin
Vw T4 2.5 Multivan Syncro
Vw T4 2.5 Tdi LWB Caravelle
Gebruikersavatar
Theüs
Berichten: 18
Lid geworden op: wo aug 16, 2017 23:46
Locatie: Zoetermeer
Contacteer:

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door Theüs »

Ook alle stekkers weer opnieuw gecontroleerd Bas, zonder resultaat.
Ik denk dat de startonderbreker mij aan het plagen is.
Wanneer een techneut in de buurt van Zoetermeer woont houd ik me natuurlijk aanbevolen :adhd .
T4 Transporter 1998 met 2.5 TDI 75KW. type 7DH1K2 ACV motorblok
Gebruikersavatar
Erdem50
Berichten: 2136
Lid geworden op: zo sep 21, 2014 18:18
Locatie: Limmen

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door Erdem50 »

Bas_Caravelle schreef: wo jan 13, 2021 19:34 Klinkt als canbus systeem, heb ik geen ervaring mee.

Het kan geen kwaad om de stekkers te controleren, toch?

Bas
Canbus bezit deze bus niet.
T4 California Generation 2.5TDI 182pk/362nm
Passat variant W8
Golf 3 VR6 3.0C
Corrado VR6
Golf 1
ladanivabelgium
Berichten: 91
Lid geworden op: wo okt 25, 2017 12:30

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door ladanivabelgium »

Werkt de verlichting van het handschoenkastje nog? Is bij m'n '98 TDI dezelfde zekering als de immobilizer
'98 T4 2.5 TDI
Gebruikersavatar
Theüs
Berichten: 18
Lid geworden op: wo aug 16, 2017 23:46
Locatie: Zoetermeer
Contacteer:

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door Theüs »

Deze bus heeft alleen een open opbergvak, geen handschoenenkastje.
Heeft te maken dat deze uitgevoerd is met een airbag dacht ik.
Zekering F16 (15A) ABS warning lamp, glove box lamp, indicators, immobilizer, instrument panel
Laatst gewijzigd door Theüs op do jan 14, 2021 16:42, 1 keer totaal gewijzigd.
T4 Transporter 1998 met 2.5 TDI 75KW. type 7DH1K2 ACV motorblok
MGA1600
Berichten: 266
Lid geworden op: wo aug 21, 2019 9:34

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door MGA1600 »

Mijn ervaring met een soortgelijk probleem is niet met een T4 maar met een Volvo uit de 90-er jaren. Daar was de antenne die het immobiliseer signaal opvangt defect. Die ring zit bij Volvo’s als een ring om de stuurkolom. Misschien is het iets dan die richting, de verschijnselen waren namelijk hetzelfde: wel starten maar direct weer afslaan.
ladanivabelgium
Berichten: 91
Lid geworden op: wo okt 25, 2017 12:30

Re: Onze T4 (1998) start en binnen 1sec slaat de motor weer af

Bericht door ladanivabelgium »

Bij m'n T4 was het zekering van oa het lichtje in het handschienkastje
Bij m'n caddy tdi was het de zekering van oa de remlichten
'98 T4 2.5 TDI
Plaats reactie